Servers and applications
CVE-2025-64775
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.0, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
- Severity
- High 7.5
- Published
- 1 Dec 2025
- Last changed
- 18 Oct 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 6.8.0, 7.1.1
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache StrutsServers and applications · cpe:a:apache:struts |
|