Servers and applications
CVE-2025-55732
Possibility of SQL Injection due to improper validations
- Severity
- High 8.7
- Published
- 20 Aug 2025
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 3 Nov 2026
- Fixed in
- 14.96.15, 15.74.2
- Also known as
- GHSA-6rpr-2hjx-w9vp
- Sources
- NVD, Project advisories (GitHub)
Description
Frappe is a full-stack web application framework. Prior to 15.74.2 and 14.96.15, an attacker could implement SQL injection through specially crafted requests, allowing malicious people to access sensitive information. This vulnerability is a bypass of the official patch released for CVE-2025-52895. This vulnerability is fixed in 15.74.2 and 14.96.15.
Affected software
| Software | Affected versions |
|---|---|
Frappe FrameworkServers and applications · cpe:a:frappe:frappe |
|
Frappe FrameworkServers and applications · github:frappe/frappe |
|
References
- NVD https://nvd.nist.gov/vuln/detail/CVE-2025-55732
- CVE.org https://www.cve.org/CVERecord?id=CVE-2025-55732
- GitHub Advisory Database https://github.com/advisories/GHSA-6rpr-2hjx-w9vp
- github.com https://github.com/frappe/frappe/security/advisories/GHSA-6rpr-2hjx-w9vp