Servers and applications
CVE-2025-27696
Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions. This issue affects Apache Superset: through 4.1.1. Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.
- Severity
- Medium 5.3
- Published
- 13 May 2025
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 4.1.2
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache SupersetServers and applications · cpe:a:apache:superset |
|