Servers and applications
CVE-2025-27514
Stored XSS on projects kanban
- Severity
- Medium 5.4
- Published
- 29 Jul 2025
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 10.0.19
- Also known as
- GHSA-jh8j-gqxc-6gqj
- Sources
- NVD, Project advisories (GitHub)
Description
GLPI is a Free Asset and IT Management Software package, Data center management, ITIL Service Desk, licenses tracking and software auditing. In versions 9.5.0 through 10.0.18, a technician can use a malicious payload to trigger a stored XSS on the project's kanban. This is fixed in version 10.0.19.
Affected software
| Software | Affected versions |
|---|---|
GLPIServers and applications · cpe:a:glpi-project:glpi |
|
GLPIServers and applications · github:glpi-project/glpi |
|
References
- NVD https://nvd.nist.gov/vuln/detail/CVE-2025-27514
- CVE.org https://www.cve.org/CVERecord?id=CVE-2025-27514
- GitHub Advisory Database https://github.com/advisories/GHSA-jh8j-gqxc-6gqj
- github.com https://github.com/glpi-project/glpi/security/advisories/GHSA-jh8j-gqxc-6gqj