Servers and applications
CVE-2025-26794
Exim 4.98 before 4.98.1, when SQLite hints and ETRN serialization are used, allows remote SQL injection. (Resolving SQL injection requires an update to 4.99.1 in certain non-default rate-limit configurations.)
- Severity
- Critical 9.8
- Published
- 21 Feb 2025
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 4.98.1
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
EximServers and applications · cpe:a:exim:exim |
|