Servers and applications
CVE-2024-7272
A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. This issue was fixed in version 6.0 by 9903ba28c28ab18dc7b7b6fb8571cc8b5caae1a6 but a backport for 5.1 was forgotten. The exploit…
- Severity
- Medium 6.9
- Published
- 12 Aug 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 5.1.6
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
FFmpegServers and applications · cpe:a:ffmpeg:ffmpeg |
|