Servers and applications
CVE-2024-7055
A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is…
- Severity
- Medium 6.9
- Published
- 6 Aug 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 4.3.8, 4.4.5, 5.1.6, 6.1.2, 7.0.2
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
FFmpegServers and applications · cpe:a:ffmpeg:ffmpeg |
|