All vulnerabilities

Servers and applications

CVE-2024-56202

Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.

Severity
Medium 4.3
Published
6 Mar 2025
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.2.9, 10.0.4
Sources
NVD

Affected software

SoftwareAffected versions
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server
  • From 9.0.0 before 9.2.9
  • From 10.0.0 before 10.0.4

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2024-56202
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2024-56202