All vulnerabilities

Servers and applications

CVE-2024-56195

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Severity
Medium 6.3
Published
6 Mar 2025
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.2.9, 10.0.4
Sources
NVD

Affected software

SoftwareAffected versions
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server
  • From 9.0.0 before 9.2.9
  • From 10.0.0 before 10.0.4

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2024-56195
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2024-56195