Servers and applications
CVE-2024-53949
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API. issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.
- Severity
- High 7.6
- Published
- 9 Dec 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 4.1.0
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache SupersetServers and applications · cpe:a:apache:superset |
|