All vulnerabilities

Servers and applications

CVE-2024-38479

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.

Severity
High 7.5
Published
14 Nov 2024
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.2.6
Sources
NVD

Affected software

SoftwareAffected versions
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server
  • From 8.0.0 up to 8.1.11
  • From 9.0.0 before 9.2.6

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2024-38479
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2024-38479