Servers and applications
CVE-2024-28148
An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2. Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.
- Severity
- Medium 4.3
- Published
- 7 May 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 4.0.0
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache SupersetServers and applications · cpe:a:apache:superset |
|