Servers and applications
CVE-2024-22188
TYPO3 before 13.0.1 allows an authenticated admin user (with system maintainer privileges) to execute arbitrary shell commands (with the privileges of the web server) via a command injection vulnerability in form fields of the Install Tool. The fixed versions are 8.7.57 ELTS, 9.5.46 ELTS, 10.4.43 ELTS, 11.5.35 LTS, 12.4.11 LTS, and 13.0.1.
- Severity
- High 7.2
- Published
- 5 Mar 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.7.57, 9.5.46, 10.4.43, 11.5.35, 12.4.11
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
TYPO3Servers and applications · cpe:a:typo3:typo3 |
|