Servers and applications
CVE-2024-21622
Craft is a content management system. This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft starting in 3.x prior to 3.9.6 and 4.x prior to 4.4.16 with certain user permissions setups. This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.
- Severity
- High 8.8
- Published
- 3 Jan 2024
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 3.9.6
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Craft CMSServers and applications · cpe:a:craftcms:craft_cms |
|