All vulnerabilities

Servers and applications

CVE-2023-5917

A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named…

Severity
Medium 6.1
Published
2 Nov 2023
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
3.3.11
Sources
NVD

Affected software

SoftwareAffected versions
phpBBServers and applications · cpe:a:phpbb:phpbb
  • Every version before 3.3.11

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2023-5917
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2023-5917