Servers and applications
CVE-2023-49070
Pre-auth RCE in Apache Ofbiz 18.12.09. It's due to XML-RPC no longer maintained still present. This issue affects Apache OFBiz: before 18.12.10. Users are recommended to upgrade to version 18.12.10
- Severity
- Critical 9.8
- Published
- 5 Dec 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 18.12.10
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache OFBizServers and applications · cpe:a:apache:ofbiz |
|