Servers and applications
CVE-2023-47037
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then. Apache Airflow, versions before 2.7.3, is affected by a vulnerability that allows authenticated and DAG-view authorized Users to modify some DAG run detail values when submitting notes. This could have them alter details such as configuration parameters, start date, etc. Users should upgrade to version…
- Severity
- Medium 4.3
- Published
- 12 Nov 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 2.7.3
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache AirflowServers and applications · cpe:a:apache:airflow |
|