Servers and applications
CVE-2023-41752
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.
- Severity
- High 7.5
- Published
- 17 Oct 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.1.9, 9.2.3
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server |
|