Servers and applications
CVE-2023-40032
libvips is a demand-driven, horizontally threaded image processing library. A specially crafted SVG input can cause libvips versions 8.14.3 or earlier to segfault when attempting to parse a malformed UTF-8 character. Users should upgrade to libvips version 8.14.4 (or later) when processing untrusted input.
- Severity
- Medium 5.5
- Published
- 11 Sept 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.14.4
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
libvipsServers and applications · cpe:a:libvips:libvips |
|