Servers and applications
CVE-2023-38646
Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.
- Severity
- Critical 9.8
- Published
- 21 Jul 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 0.45.4.1, 0.46.6.1, 1.43.7.2, 1.44.7.1, 1.45.4.1, 1.46.6.1
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
MetabaseServers and applications · cpe:a:metabase:metabase |
All 8 release lines
|