Servers and applications
CVE-2023-33933
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions
- Severity
- High 7.5
- Published
- 14 Jun 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.1.7, 9.2.1
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server |
|