Servers and applications
CVE-2023-30631
Improper Input Validation vulnerability in Apache Software Foundation Apache Traffic Server. The configuration option proxy.config.http.push_method_enabled didn't function. However, by default the PUSH method is blocked in the ip_allow configuration file.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should…
- Severity
- High 7.5
- Published
- 14 Jun 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.1.7, 9.2.1
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server |
|