Servers and applications
CVE-2023-27372
SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.
- Severity
- Critical 9.8
- Published
- 28 Feb 2023
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 3.2.18, 4.0.10, 4.1.8
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
SPIPServers and applications · cpe:a:spip:spip |
|