All vulnerabilities

Servers and applications

CVE-2023-23610

GLPI is a Free Asset and IT Management Software package. Versions prior to 9.5.12 and 10.0.6 are vulnerable to Improper Privilege Management. Any user having access to the standard interface can export data of almost any GLPI item type, even those on which user is not allowed to access (including assets, tickets, users, ...). This issue is patched in 10.0.6.

Severity
Medium 6.5
Published
26 Jan 2023
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.5.12, 10.0.6
Sources
NVD

Affected software

SoftwareAffected versions
GLPIServers and applications · cpe:a:glpi-project:glpi
  • From 0.65 before 9.5.12
  • From 10.0.0 before 10.0.6

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2023-23610
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2023-23610