All vulnerabilities

Servers and applications

CVE-2023-22725

GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.

Severity
Medium 4.8
Published
26 Jan 2023
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.5.12, 10.0.6
Sources
NVD

Affected software

SoftwareAffected versions
GLPIServers and applications · cpe:a:glpi-project:glpi
  • From 0.60 before 9.5.12
  • From 10.0.0 before 10.0.6

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2023-22725
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2023-22725