All vulnerabilities

Servers and applications

CVE-2023-22722

GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.

Severity
Medium 6.1
Published
26 Jan 2023
Last changed
17 Jun 2026
Added to UpHeron
1 Nov 2026
Fixed in
9.5.12, 10.0.6
Sources
NVD

Affected software

SoftwareAffected versions
GLPIServers and applications · cpe:a:glpi-project:glpi
  • From 9.4.0 before 9.5.12
  • From 10.0.0 before 10.0.6

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2023-22722
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2023-22722