Servers and applications
CVE-2022-43695
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
- Severity
- Medium 4.8
- Published
- 14 Nov 2022
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Fixed in
- 8.5.10
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Concrete CMSServers and applications · cpe:a:concretecms:concrete_cms |
|