Servers and applications
CVE-2022-40743
Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.
- Severity
- Medium 6.1
- Published
- 19 Dec 2022
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache Traffic ServerServers and applications · cpe:a:apache:traffic_server |
|