Servers and applications
CVE-2021-44451
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
- Severity
- Medium 6.5
- Published
- 1 Feb 2022
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 1 Nov 2026
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Apache SupersetServers and applications · cpe:a:apache:superset |
|