All vulnerabilities

Servers and applications

CVE-2020-15151

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Severity
High 8.0
Published
20 Aug 2020
Last changed
17 Jun 2026
Added to UpHeron
21 Oct 2026
Sources
NVD

Affected software

SoftwareAffected versions
Magento / Adobe CommerceServers and applications · cpe:a:magento:magento
  • Every version up to 2.3.5

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2020-15151
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2020-15151