All vulnerabilities

WordPress core

CVE-2020-11025

Authenticated cross-site scripting (XSS) in WordPress Customizer

Severity
Medium 5.4
Published
30 Apr 2020
Last changed
17 Jun 2026
Added to UpHeron
17 Oct 2026
Fixed in
5.4.1
Also known as
GHSA-4mhg-j6fx-5g3c
Sources
NVD, WordPress

Description

In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23,…

Affected software

SoftwareAffected versions
WordPressWordPress core · cpe:a:wordpress:wordpress
  • From 4.7 before 5.4.1

References