Servers and applications
CVE-2018-9243
GitLab Community and Enterprise Editions version 8.4 up to 10.4 are vulnerable to XSS because a lack of input validation in the merge request component leads to cross site scripting (specifically, filenames in changes tabs of merge requests). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
- Severity
- Medium 6.1
- Published
- 5 Apr 2018
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 21 Oct 2026
- Fixed in
- 10.4.7, 10.5.7, 10.6.3
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
GitLabServers and applications · cpe:a:gitlab:gitlab |
|