All vulnerabilities

Servers and applications

CVE-2018-19579

GitLab EE version 11.5 is vulnerable to a persistent XSS vulnerability in the Operations page. This is fixed in 11.5.1.

Severity
Medium 5.4
Published
10 Jul 2019
Last changed
17 Jun 2026
Added to UpHeron
21 Oct 2026
Fixed in
11.5.1
Sources
NVD

Affected software

SoftwareAffected versions
GitLabServers and applications · cpe:a:gitlab:gitlab
  • From 11.5.0 before 11.5.1

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2018-19579
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2018-19579