Servers and applications
CVE-2017-7986
In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of specific HTML attributes leads to XSS vulnerabilities in various components.
- Severity
- Medium 6.1
- Published
- 25 Apr 2017
- Last changed
- 17 Jun 2026
- Added to UpHeron
- 21 Oct 2026
- Sources
- NVD
Affected software
| Software | Affected versions |
|---|---|
Joomla!Servers and applications · cpe:a:joomla:joomla\! |
All 137 release lines
|