All vulnerabilities

Servers and applications

CVE-2017-7985

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of multibyte characters leads to XSS vulnerabilities in various components.

Severity
Medium 6.1
Published
25 Apr 2017
Last changed
17 Jun 2026
Added to UpHeron
21 Oct 2026
Sources
NVD

Affected software

SoftwareAffected versions
Joomla!Servers and applications · cpe:a:joomla:joomla\!
  • From 1.5.0 up to 3.6.5

References

  • NVD https://nvd.nist.gov/vuln/detail/CVE-2017-7985
  • CVE.org https://www.cve.org/CVERecord?id=CVE-2017-7985