Critical vulnerabilities
31 critical vulnerabilities in 16 WordPress plugins, 7 servers and applications and the Doctreat WordPress theme
31 vulnerabilities rated critical (CVSS 9.0 or higher) found on 3 November 2026: Arbitrary file upload in WordPress plugins, Privilege escalation in WordPress plugins, Arbitrary file upload in WordPress themes and more.
- 31 critical
Arbitrary file upload in WordPress plugins
4 vulnerabilities
Privilege escalation in WordPress plugins
3 vulnerabilities
- 10.0Doctreat Core
- 9.8Meta Box AIO
- 9.8Taskbot
Arbitrary file upload in WordPress themes
1 vulnerability
- 10.0Doctreat
Remote code execution in servers and applications
3 vulnerabilities
- 9.9LangflowLangflow: Authenticated RCE via MCP Stdio transport allows any user to execute arbitrary OS commands on the server
- 9.9LangflowLangflow: OS command injection (RCE) via arbitrary command in MCP stdio server configuration
- 9.2SmartySmarty before 4.5.8 and 5.x before 5.8.5 PHP Code Injection via extends: Inheritance Cache
Remote code execution in WordPress plugins
1 vulnerability
PHP object injection in WordPress plugins
2 vulnerabilities
SQL injection in servers and applications
1 vulnerability
SQL injection in WordPress plugins
7 vulnerabilities
- 9.3ARMember Premium
- 9.3Porto
- 9.3Newsletter Subscription Form
- 9.3SendPress Newsletters
- 9.3Gmedia Photo Gallery
Show 2 more
ZITADEL
4 vulnerabilities · Servers and applications · most fixed in 4.17.1
- 9.3ZITADEL before 4.16.2 Account Pre-Hijacking via Forged External IdP Callback
- 9.3ZITADEL before 3.4.15 and 4.17.1 Cross-Organization Account Takeover via Passkey Enrollment
- 9.3ZITADEL before 4.17.3 Account Takeover via External IdP Linking
- 9.2ZITADEL before 4.17.1 Authentication Bypass via Login V2 OTP returnCode
Cross-site scripting in servers and applications
2 vulnerabilities
Authentication bypass in servers and applications
1 vulnerability
Other vulnerabilities in servers and applications
2 vulnerabilities
From NVD, the CVE Program, OSV.dev with the GitHub Advisory Database, WPVulnerability, WordPress's security advisories and CISA's Known Exploited Vulnerabilities catalog, as they stood when this was written. Each vulnerability's own page has its latest rating and fix. This product uses the NVD API but is not endorsed or certified by the NVD.